Looks like the page is inconsistent. https://events.ccc.de/congress/2015/wiki/Static:Network#Client_Settings says, use the certificate from here. But this doesn't seems to work at least on Arch Linux, openSUSE and Android 4.4.

Down below here https://events.ccc.de/congress/2015/wiki/Static:Network#Network_Manager the page says, use /etc/ssl/certs/StartCom_Certification_Authority.pem from your Linux distro. This seems to work fine on Arch Linux and openSUSE.

Additionally copying /etc/ssl/certs/StartCom_Certification_Authority.pem to Android (4.4) also works. So we should probably upload StartCom_Certification_Authority.pem to the wiki and link it in the "Android" and the "Client Settings" sections of this page.

--kolAflash (talk) 02:05, 27 December 2015 (CET)

The connman section indicates one should use PEAP/MSCHAPv2, but this seems not to work. Instead, EAP-TTLS/PAP should be used

--Nicoo (talk) 12:52, 26 December 2015 (CET)

Fixed :)

--AK47 (talk) 13:29, 26 December 2015 (CET)

wicd "version = 1"

If you get wicd-error "Failed to find a 'require' line in template eap-ttls", add

version = 1

at the top of the template -- Douglas (talk) 09:30, 27 December 2015 (CET)